Rabu, 12 September 2012

SETING AWAL MIKROTIK RB750

Dengan segala keterbatasan masalah jaringan maka setelah sukses reset dan upgrade RB750 sekarang saatnya ngisi apa aja yg hrs dimasukkan kedalam si RB agar bisa maksimal sesuai dengan kondisi (kondisi otak yg o'on ini). Maklum gak ngerti blas masalah mikrotik jadi ya comot sana comot sini.
Yoohh.. melas eram.. tapi dengan blog ini akan kujadikan sarana belajar tentang sgala sesuatu terutama pelajaran tentang bertahan hidup.. hehehe curhat choooy..
 wis ahh.. tak lanjute uthek2 rbku biar bisa curhat2an sama yang namanya bandwidth.

Kebetulan disini  perangkat yg saya punya :
1. Mikrotik RB750
2. Modem adsl tplink  TD-8817 (sebagai modem)
3. Modem adsl tplink TD-W8151n
4. Ap Engenius EOC3610 ext + antena hyperlink 15db

Dari smua perangkat tersebut smua dalam kondisi second dan saya upayakan semua bisa terpakai optimal. (wis gak kuat beli yang laen lg apalgi yang kinyis2)


Dengan Speedy 1 Mbps akan diusahakan mampu untuk mensupport smua kebutuhan client dengan topologi Jaringan sbb :

Modem-------Mikrotik |------ HUB ------------- Client Warnet
                     |     |-------- AP EOC3610 ----- Client RT/RW net
                     |-------------- AP Tplink ---------Client Hotspot dalam

Interface :                        
-Ether1 --- ke Modem-----192.168.1.3
-Ether2 --- ke HUB --- Client 192.168.0.1
-Ether3 --- ke AP EOC3610 192.168.3.3
-Ether4 --- ke AP TPlink TD-W8151n 192.168.4.4

Gateway Modem 192.168.1.1
Step by step setelah RB750 terbuka lewat winbox dan masih dalam kondisi default sudah bisa kita masukkan :

1. IP Address 
/ip address
add address=192.168.1.3/24 comment="Ke Modem" disabled=no interface=SPEEDY \
    network=192.168.1.0
add address=192.168.0.1/24 comment="Ke HUB" disabled=no interface=LAN \
    network=192.168.0.0
add address=192.168.3.3/24 comment="Ke APout" disabled=no interface=HOTSPOT \
    network=192.168.3.0
add address=192.168.4.4/24 comment="Ke APin disabled=no interface=HotspotIN network=\
    192.168.4.0

2. ROUTE
/ip route
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1 scop
    target-scope=10

3. NAT 
Karena disini saya membatasi ip yang bisa mengakses internet maka dibuat ip yang bisa connect internet dengan membuat rule pada address list
/ip firewall address-list
add address=192.168.0.0-192.168.0.25 disabled=no list=boleh
add address=192.168.3.0/24 disabled=no list=boleh
add address=192.168.4.0/24 disabled=no list=boleh

/ip firewall nat
add action=masquerade chain=srcnat comment="ip yg boleh konek" disabled=no
    src-address-list=boleh

4. DNS
Katanya sih OpenDNS lebih wuzzz wuzzz makanya saya coba disini 
 /ip dns
set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB \
    max-udp-packet-size=512 servers=208.67.222.222,202.134.1.10


Nah sekarang bisa dicoba ping lewat New Teminal winbox.
Seharsnya sudah bisa berselancar di internet. Tinggal mengurutkan IP LAN client setelah terhubung dengan HUB.
Mringis sebentar yo gak salah..hehehehe...ssrrruuuuppuuutttt...

Saatnya mencoba dari sisi client warnet yang telah mempunyai range ip 192.168.0.0-192.168.0.25

Isi setingan LAN Client dengan 
IP address : 192.168.0.1 - 192.168.0.25
SubNet Mask : 255.255.255.0
Default Gateway : 192.1638.0.1
Primary DNS : 208.67.222.222
Secondary DNS : 202.134.1.10

Jika sudah bisa ping dari command run ke gateway 192.168.1.1 kemudian coba ping ke google.com ato yang laen...dan ternyata clientpun telah berhasil merambah dunia internet.. hmmm.. kayaknya dah berani buka neh lapak warnet meski dengan 6 pc.

Untuk lalu lintas bandwidth akan saya coba ulas pada postingan saya selanjutnya yaitu mengatur bandwidth  per IP dengan Queue Tree. Untuk alasan apa saya memakai pembagian bw per ip agar bisa mengontrol kegiatan pada masing2 client.
Untuk postingan diatas diharapkan ada masukan ataupun koreksi dari temen2 agar mikrotik lebih bisa bekerja maksimal. trims sebelumnya..


Tidak ada komentar:

Poskan Komentar